プラン契約されているメンバーがトライアル予約をしている場合の原因と対応方法について以下ご確認ください。
原因
特に他システムからメンバー情報のデータ移行を行った場合に発生しやすい問題です。
トライアル予約ができるかどうか?はメンバーの「トライアル受講日時」に日付が登録されているかどうかで判定しております。
プラン契約されているメンバーが月の予約上限や同時予約上限に達した場合、かつトライアル受講日時が空欄の場合は当該メンバーはトライアル受講権利がありと判定され、予約可能となります。
トライアル受講日時は管理サイトのメンバー詳細画面 > 基本情報タブ > システム設定 にてご確認いただけます。
対応方法
トライアルチケットの設定を変更する
商品マスタにて登録いただいているトライアルチケットを含む商品について、購入制限を追加します。
商品詳細ページを開き、購入制限設定 > 購入可能なプラン を「未契約メンバーのみ」に設定して保存します。
こちらの設定でプラン契約中のメンバーはトライアルチケットの購入が不可となり、トライアル予約も不可とすることが可能です。
メンバー情報を更新する
メンバーのトライアル受講日時を設定することでトライアル予約不可とします。
メンバー詳細画面 > 基本情報タブ > システム設定よりトライアル受講日時を設定して保存します。
対象人数が多く手作業が難しい場合
CSVインポートにて一括設定が可能です。操作方法は以下ご参照ください。
雛形CSVファイルダウンロード後、メールアドレスとトライアル受講日時のみとしてデータを作成します。
対象メンバーのリストが必要な場合は、サポート窓口までお申し付けください。
CSVファイルがうまくインポートできない場合は以下ヘルプもご確認ください。
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