メンバー詳細ページの【プラン】タブ - 【月会費支払状況】タブ上、未払いステータスの月がないにもかかわらず、メンバー一覧や詳細ページの月会費未払タグ・アイコンが消えない場合がございます。
原因
以下条件に当てはまる場合発生する事象です。
- 当初支払方法:カード決済にてプラン契約をされていた
- カード決済にて決済エラーが発生していた
- 決済エラーが発生している月の会費を店頭などにて頂戴して、hacomono上の未払処理ではなく、売上タブから手入力で登録した
- プランの支払方法をカード決済以外のものに変更して上書きした
- 決済エラーが発生しているがプランの契約を終了もしくは削除した
内部データとして決済エラーが残ったままとなるため、会費未払タグやアイコンがついたままとなります。
決済エラーに関しては未払処理にて正しく処理することをお願いしております。
対応方法
hacomonoサポートにてどの月の会費に決済エラーが残っているのか内部データをお調べいたします。
以下フォームよりご依頼ください。
ご依頼の際、管理サイトURLと現象が発生しているお客様のIDもしくはお名前をご記入ください。
調査結果受領されましたら、メンバー詳細ページにて以下の通り操作をお願いいたします。
-
【売上】タブより該当月の会費売上を削除します。
-
【プラン】タブからプラン契約詳細ページを開き、支払方法を「カード決済」に一時的に戻して保存します。
-
【プラン】タブ - 【月会費支払状況】タブにて該当月の会費が「決済エラー」となるかと思いますので、右側の歯車マークより【月額料金未払の処理を選択】を開き未払処理を行います。
既に店頭にてお支払いいただいている場合は、その決済方法を選択してください。
(未払処理を行うとお客様のマイページ > 購入履歴にも残りますので適宜事前ご案内をお願いいたします。)
参考:プラン会費未払分を管理サイトで処理したい -
【プラン】タブからプラン契約詳細ページを開き、支払方法をカード決済から元の状態に戻して保存します。
注意事項 |
未払処理を行なった後に「月会費未払」タグ・アイコンが消えない場合はページの更新(リロード)をお試しください。 |
コメント
0件のコメント
記事コメントは受け付けていません。